Forumet - Ännu en ljudfråga

Ännu en ljudfråga

616 0 9
Hej!

Som ni vet så är ljudet på min dator inget att hänga i julgranen precis. När jag lyssnar på ljud från en hemsida, tvplay el dyl låter ljudet stundvis ganska bra - MEN när jag byter till en annan sida bland flikarna så blir ljudet sämre och hackigt. VARFÖR, ELLER ÄNNU VIKTIGARE; OCH VAD GÖR MAN ÅT DETTA? Alltså när man klickar runt på sidan. När man har den stilla så är ljudet detsamma.
Är din dator från denna sidan århundradet så borde inte ljudet lagga, men åh det kan ju va en massa saker [sad]

Är det när du byter flik som det hackar, eller händer det annars också? Blir det värre ju fler flikar du tar upp (med innehåll på då helst)?

Kör du windows eller unix? Om du har windows kan du öppna aktivitetshanteraren (ctrl-shift-esc) och se hur många processer du har igång, är de fler än 30-40 stycken (när du inte har några program igång) så borde du rensa din startup-grejs lite (tryck windowsknappen-r, skriv msconfig, gå till services och kryssa bort det som inte är från microsoft och/eller som låter onödigt), kör du windows 8 så finns startuplistan i aktivitetshanteraren.

Kolla så du har senaste drivrutinen till ljudkretsen, tryck windowsknappen-r, skriv devmgmt.msc och tryck dig fram till sound/ljud och högerklicka på de olika enheterna och se om det finns nån nyare version av mjukvaran..

Kör du unix kan jag inte hjälpa dej, då får du förmodligen programmera drivrutinen själv eller nåt, eller göra egna röster.

Spana också in:

Tickstart:

Är din dator från denna sidan århundradet så borde inte ljudet lagga, men åh det kan ju va en massa saker [sad]


Köpte den nog ca för tre år sedan tror jag [sad]

Tickstart:

Kör du unix kan jag inte hjälpa dej, då får du förmodligen programmera drivrutinen själv eller nåt, eller göra egna röster.


windows

Tickstart:

Kolla så du har senaste drivrutinen till ljudkretsen, tryck windowsknappen-r, skriv devmgmt.msc och tryck dig fram till sound/ljud och högerklicka på de olika enheterna och se om det finns nån nyare version av mjukvaran..


Måste man skriva "-r" i windossökrutan? Kan jag inte bara klicka på ljudgrejen där?
Tickstart:

igång) så borde du rensa din startup-grejs lite (tryck windowsknappen-r, skriv msconfig, gå till services och kryssa bort det som inte är från microsoft och/eller som låter onödigt), kör du windows 8 så finns startuplistan i aktivitetshanteraren.


Har hundratals grejer där. De flesta är microsoft eller windows. Vet inte vilka som ska bort. Vill inte förstöra datorn. Står något om google också. Kan ingen komma och hjälpa [cry]
Kan ju vara så att de ljudfiler som spelas upp skiljer sig åt. Är inte så insatt när det kommer till ljud men om ditt ljudkort t.ex har pajjat lite och inte klarar att spela upp alla slags ljudspår ordentligt kan det ju vara en förklaring, om nu en ljudfil spelas upp på ett visst ljudspår.

Men ja, då är det ett hårdvaruproblem snarare än mjukvaru/drivrutiner etc.
mrman:

Hade du inte problem med att ljudet sprakade tidigare?


Jo det också [sad]

Miceparade:

Kan ju vara så att de ljudfiler som spelas upp skiljer sig åt. Är inte så insatt när det kommer till ljud men om ditt ljudkort t.ex har pajjat lite och inte klarar att spela upp alla slags ljudspår ordentligt kan det ju vara en förklaring, om nu en ljudfil spelas upp på ett visst ljudspår.


Det är såhär med alla ljud utom i windowsmediaspelaren där det oftast låter okej.

Tickstart:

nej håll inne knappen samtidigt![blush]


en massa grejer kommer fram då. ska jag gå in på hd-realtekljudgrejen?