Forumet - Att få 5.1 högtalarna/ljudkortet att fungera

Att få 5.1 högtalarna/ljudkortet att fungera

1308 0 22
Fick idag hem min nya dator idag med tillhörande 5.1 högtalare. Jag har knopat ihop alla sladdar och dom sitter där dom ska (om man vågar lita på färgmarkeringarna på ljudkortet och subwoofern).

Problemet är att det inte dyker upp något ljud. Jag har startat om datorn efter jag kopplat i sladdarna, windowsljudet är på och själva högtalarna är på.
Jag sprang ner i förrådet och fiskade upp några av mina gamla hörlurar och satte i dom i ljudingången/utgången på fronten av datorn (2.0 lurar ofc). Jag prövade alla men dom enda jag fick ljud i sprängde mina trumhinnor med ett öronbedövande brus. Någon konflikt mellan ljudkortet och moderkortets inbyggda ljud månne?

tl;dr: Jag vill få igång ljudet till mina 5.1 högtalare (har 5.1 ljudkort)

Edit: jag kollade enhetshanteraren och ljudkortet är installerat (det dyker iaf upp där)

Edit 2: Jag har windows vista.

Spana också in:

KamikazeTomten:

Nein, jag antar att det är nödvändigt (läskigt att mickla i BIOS för en okunnig som mig)?
För övrigt var det kompletts personal som plockade ihop datorn åt mig.


Mm det är nödvändigt men BIOS är inte läskigt. Du inaktiverar bara ljudet och så Save and quit. [smile]
KamikazeTomten:

Kan pröva, men borde dom inte gjort det på komplett när dom plockade ihop datorn och mickla med den i ett par dar?


Om du köpte den på komplett så borde den ju funka när du får den. [confused]
Jag hade i alla fall kollat BIOS först. Det är enkelt och det är stor chans att det är där felet sitter.

Kan du få bra ljud ur kortet på något sätt. Om du testar utgångarna för fram- respektive bakhögtalare, fungerar några av dem då?
Myksa:

Kan du få bra ljud ur kortet på något sätt. Om du testar utgångarna för fram- respektive bakhögtalare, fungerar några av dem då?


Dunno hur man prövar det. Gjorde vad tobias skrev:
"du går in på kontrollpanelen och tar dig till ljud klickar på högtalare i rutan som kommer upp och sedan konfigurera."
Där kunde man även testa ljudet men inget ljud alls.
Asså du behöver inte disable i BIOS, de enda du ska göra är, 1 installera drivrutinerna till de externa ljudkorter, 2 disabla de interna i kontrollpanelen, enhetshanteraren, de interna kortet heter normalt "High Defenition Audiobus" typ... disabla den, reboot, borde funka om du installera de andra drivisarna rätt.
KamikazeTomten:

High Defenition Audiobus


Det låter som om det är ett integrerat ljudkort på moderkortet, stämmer det?
Har du kollat att ljudet är igång på den lilla högtalaren längst ner till vänster på skärmen?
Testa att koppla in ett par vanliga hörlurar till den "gröna" kontakten på ljudkortet och se om det kommer nått ljud, gör det inte det kan det hända att ljudkortet är inställa att det enbart ska ge digital utsignal.
mrman:

Det låter som om det är ett integrerat ljudkort på moderkortet, stämmer det?


KamikazeTomten:

Onboard Audio Function, vilket var [Disabled]


mrman:

Har du kollat att ljudet är igång på den lilla högtalaren längst ner till vänster på skärmen?


KamikazeTomten:

windowsljudet är på och själva högtalarna är på.


mrman:

Testa att koppla in ett par vanliga hörlurar till den "gröna" kontakten på ljudkortet och se om det kommer nått ljud


KamikazeTomten:

Jag sprang ner i förrådet och fiskade upp några av mina gamla hörlurar och satte i dom i ljudingången/utgången på fronten av datorn (2.0 lurar ofc). Jag prövade alla men dom enda jag fick ljud i sprängde mina trumhinnor med ett öronbedövande brus


mrman:

gör det inte det kan det hända att ljudkortet är inställa att det enbart ska ge digital utsignal.


Hur ändrar jag det?