Forumet - Blackscreen

Blackscreen

213 1 4

Jo såhär är det att när jag ska använda min dator som jag använt i ca 2år nu utan större problem börjar nu krångla. 5/10 gånger startar den helt normalt men när själva systemet är färdigt slutar skärmen helt enkelt bara connecta, datorn i sig är det inget fel på  och jag har testat en annan skärm, sladd ect. Har testat dra ut El kontakten och hållit in startknappen i mer än 30 sekunder(Vilket ska fungera i många fall)
För visso har jag haft fel drivrutiner till mitt grafikkort Nvidia Geforce 570 men det har inte varit ett problem innan och testade byta men det står fortfarande "Fel drivrutiner" när datorn startas upp. Såg också folk med liknande problem, att man kanske hade för hög upplösning på sin skärm men jag har inte bytt den upplösningen sen jag skaffade datorn, det är heller inge virus som fuckar runt, körde igång AVG scannern på hösta prioritet sist den fungerade och lät den stå i ca 1timme så den borde ha hittat något tycker man. Jag vet helt enkelt inte vad jag ska ta mig till?

Kommentarer (2)

  1. Mer information behövs. Vad använder du för operativsystem? Vad är det för grafikdrivrutin du har installerad? Hur installerade du den? När du säger att det är en svart skärm, svarar systemet fortfarande bara utan att visa någon bild? Är den bara svart eller är det samma effekt som om du skulle dra ut skärmkabeln?

  2. Operativ system "Windows 7 64" Den är helt enkelt svart och står att den inte får någon signal, om jag drar ut kablen så står det att den inte är inkopplad så den vet ju att skärmen sitter i.

Tråden har 4 svar. Sortera efter:

*bump* Min dator som jag trodde var fixad har börjat krångla igen, plockade ut allt eftersom jag ändå behövde göra rent den, stoppade tillbaks allt som det skulle och satte grafikkortet på en lägre plats i tornet. Den startade direkt utan problem när jag skulle starta den, den installerade drivrutiner men misslyckades på VGA-kompatibilitet, startade om den och nu vägrar den göra annat än att starta. Keyboardet lyser inte, musen vägrar lysa och lampan på datorn bara blinkar medans den är igång. Inga tydliga problem. Jag bytte plats på grafikkortet igen till sin originella plats utan ändring . 
Windows 7 64bit home premium edition
8g Ram (2st 4g)
Grafikkort: Nvidia Geforce 570 gtx
1tb hårdisk

Datorn är ungefär 2år gammal kanske lite äldre

Hoppas någon kan komma med någon lösning med denna informationen. annars kan jag försöka kolla upp annat om de så skulle hjälpa

Spana också in: