Forumet - Drivrutiner till nätverkskort, Windows 7.

Drivrutiner till nätverkskort, Windows 7.

803 0 7
Hej!

Igår installerade jag Windows 7 på min dator och jag får inte mitt trådlösa nätverk att fungera. Datorn känner att det sitter ett trådlöst nätverkskort i den, men den säger att något är fel. När jag läser om vad som sägs vara fel står det att det inte finns tillräckligt med resurser.

Jag har ett "NETGEAR 108 Mbps Wireless PCI Adapter WG311T" kort. Jag har googlat runt nu i över en timme och inte hittat någon användbar information över huvud taget. Netgears hemsida är värdelös, jag testade att ladda hem den senaste mjukvaran till kortet, men efter installation gick det inte att köra. Detta gjorde jag här:

http://kb.netgear.com/app/products/model/a_id/2567 sedan under "downloads".

Något säger mig att om jag bara hittar rätt drivrutin borde allting fungera, men var hittar jag den?

Finns det någon med liknande problem? Och hur löser jag detta? Jag vill ju kunna gå ut på internet!

Tack!

Spana också in:

Blåbärt:

No luck... :( Men jag ska ta o tacka dig för jag har nu rensat upp min gammla hårddisk i sökandets process :D


haha :P

Jag laddade hem en drivrutin som jag tror skall fungera nu, men problemet kommer när jag skall ändra till min nya drivrutin.

Jag går in på kontrollpanelen, sedan till enhetshanteraren och så väljer jag mitt nätverkskort, går in på egenskaper, trycker på drivrutiner och sedan uppdatera. Jag väljer den drivrutinen du visade mig, men när jag gjort det och trycker nästa händer inget. Datorn säger att de senaste drivrutinerna används redan!

Något förslag?

Tack
Hej!
Jag använder Mac OS men har just nu en extra dator med Windows 7 som skall in i nätverket...Trycker du på "Låt mig välja från en lista över drivrutiner som finns på datorn"?? För mig fungerade den delen bra!! Eventuellt får du slå av datorn, ta ur kortet, starta om , slå av , sätta in kortet igen och starta och sedan göra som du beskriver+ min kommentar. Men sedan? Drivrutinerna på plats men inget vill fungera! Jag jobbar hårt på att lösa det! Troligtvis har det med security att göra.
mrproud:

Hej!


Jag vet nu vad problemet är.

Det första är att det finns ingen fungerande drivrutin för mitt nätverkskort än. Det har helt enkelt inte gjorts någon. För att jag skall få detta att funka måste jag stänga av alla säkerhet runt drivrutinerna, detta är relativt enkelt, men då är jag öppen för virus rätt in i systemet liksom. Jag vet inte om dessa är vanliga etc, men jag har bestämt mig för att vänta.

Jag installerade Ubuntu och XP nu istället, kör det så länge..