Forumet - Kan inte logga in på battle.net i wc3!! hjälp! [sad]

Kan inte logga in på battle.net i wc3!! hjälp! [sad]

570 0 15
som det står, kommer inte in på bnet. Det har aldrig varit något problem förut men så helt plötsligt så bara det la av och den här rutan kommer upp, (se bifogad bild).

Jag är ansluten till min router via kabel, alltså ej trådlöst. Meddelandet som kommer upp när jag försöker logga in säger ju att jag inte har någon anslutning till internet men jag kan spela ALLA andra spel online och surfa och allt sånt. Det som är konstigt är att jag kan komma in på Azeroth (U.S. east), men inte på Nothrend (europe). Jag hoppas verkligen att någon av er kan förklara vad som är fel. Jag har installerat om spelet, startat om routern, gjort systemåterställning, osv. Min bror spelar också över bnet i samma nätverk fast på en annan dator, men det är likadant för honom. Det har vart såhär i en vecka nu och jag börjar bli fett less på skiten![sad] Har en netgear router om de nu skulle va till någon hjälp.
snälla hjälp mig!
tack på förhand.

namnlös.JPG

Åtta:

Finns ingen konfigurationsfil för vilka servrar den ska ansluta till? Jag tycker att det låter som att du skulle försöka att ansluta till fel address, i och med att det går att ansluta till en annan server.


inte en aning, hittade inget när jag kolla.. men de måste ju va något med routern eller liknande eftersom brorsan också har det.

Spana också in:

lundgrenarN:

jag kan komma in på Azeroth (U.S. east), men inte på Nothrend (europe)


Har googlat och hittade lite via ​​denna sökningen.

Hittade två andra trådar på andra diskussionsforum med samma problem, tyvärr utan lösningar. Mitt råd är att skriva till Blizzard eller leta vidare på Google då jag icke tänker spendera mer tid till att göra det åt dig. [cool]

Edit: Använder du ett brandväggs-program så bör du kolla så inte något blockerar dig från att komma in.. kanske orelevant då du kommer in på andra servrar, men värt att kolla!
Issen:

De kommer försvinna sen... de är ett problem dom har, jag drabbas av de ibland också.


okej. Men hur länge brukar det vara för dig då? det har varat en vecka för mig nu drygt. Inga av mina polare har nånsin drabbats av den här skiten heller så det verkar ju lite stört, [zzz]
lundgrenarN:

okej. Men hur länge brukar det vara för dig då? det har varat en vecka för mig nu drygt. Inga av mina polare har nånsin drabbats av den här skiten heller så det verkar ju lite stört, [zzz]


Oj, jag brukar vara med om de 5-10 minuter sen kanske de inte kommer tillbaka på ett par veckor.

Gogo reinstall, eller kolla så att du har 6112 som port... du kanske har 6113 t.ex.