Forumet - min nya laptop med windows 7 home premium beter sig märkligt

min nya laptop med windows 7 home premium beter sig märkligt

803 0 14
idag köpte och installerade jag half life 2, knights of the old republic och morrowind via steam. av någon anledning så var knights of the old republic det enda som gick att spela. när jag klickar på genvägarna till de andra två spelen så händer följande: datorn börjar ladda lite grann, men efter ett par sekunder slutar den bara. jag får inget felmeddelande eller någonting.

vad fan beror det här på? jag har alla nya uppdateringar, drivrutiner etc. dessa spel är inte heller för gamla för windows 7. det är som att min dator bara ignorerar mig när jag försöker spela de här spelen. hur vanligt är det egentligen att datorer vägrar ladda eller tala om vad som är fel när man försöker få igång spel på dem? vad ska jag göra?

Spana också in:

S3ON:

Säker på att spelens systemkrav inte är för höga för din dator?

Har vart med om sådant själv, då grafikkortet inte har haft de senaste versionerna av Pixel Shader och Vertex Shader... [smile]



http://www.systemrequirementslab.com/cyri


har rena monsterdatorn så ja, det är jag väldigt säker på. nyare och mycket mer krävande spel flyter på utan problem med de högsta inställningarna för grafiken.

min första tanke var att windows 7 inte är bakåtkompatibelt för fem öre, men så googlade jag och såg att andra tycks kunna spela de här spelen utan problem på windows 7. så, varför funkar det inte för mig? har haft datorn i typ 4 dagar och har knappast hunnit skaffa mig något virus på den. kan jag fixa det här själv på något sätt, eller måste jag ringa min återförsäljare och klaga?
Sterd:

Startar du från skrivbordet eller genom Steam?


har testat båda sätten flera gånger. morrowind får jag upp menyn för att spela, avinstallera etc, men trycker jag på play så händer inte ett piss. half life 2 reagerar inte alls.

Sterd:

Kör en såndär reparation på de spelen som inte funkar. Finns i nån meny nånstans i Steam. Steam!


kunde inte hitta.
sad_gurl:

har testat båda sätten flera gånger. morrowind får jag upp menyn för att spela, avinstallera etc, men trycker jag på play så händer inte ett piss. half life 2 reagerar inte alls.


kollat om det är en 32 el 64 bitaars version av win 7?

haft liknade problem med 64 bitars win 7 enterprise med GTA men funkerat som en klocka med 32 bitars av samma system...
Fantisera:

Prova att installera om dem?


har testat, funkade inte.

Sterd:

Högerklicka på spelet -> Properties -> Tabben "Local Files" -> Verify integrity of game cache...


"All files successfully validated."

poiio:

kollat om det är en 32 el 64 bitaars version av win 7?

haft liknade problem med 64 bitars win 7 enterprise med GTA men funkerat som en klocka med 32 bitars av samma system...


64-bitars. [cry] jag måste alltså byta för att kunna spela?
sad_gurl:

64-bitars. jag måste alltså byta för att kunna spela?


inte nödvändigt vis, du kan prova att aktivera emulatorn i systemet, körs alltid i bakgrunden i enterprise, pro och ultimate.

länkar en bild, kör det på engelska då jag fick det gratis av skolan.

i alla fall, högerklicka på ikonen, välj egenskaper (properties), fliken komplabilitet (compatibility). välj det operativ det senast fungerat för dig på. kan hjälpa men vågar inte lova något...

finns några olika windows alternativ i listan

variabel:

antar att du testat köra i kompatibilitetsläga och med adminrättigheter?


kräver admin rättigheter för att kunna stättas upp och köra...

*EDIT*
tydligen vill opera jävlas med mig så bilden kan ni hitta här