Forumet - Muspilen fastnar.><

Muspilen fastnar.><

1341 0 11
De senaste dagarna har muspilen fastnat i runt 10 minuter, blir som att hela datorn stannar för det fungerar t.ex inte och använda knappar heller osvosv.

Vet inte vad detta beror på, men det är asjobbigt iaf.

Det är inte så att jag har en trådlös utan det är ju muspilen på laptopen, så fattar inte varför det blir så. :/

Och jag överdriver inte när jag säger 10 min!

Spana också in:

Kittieh:

Har redan skrivit? Muspilen fastnar i 10 min. Det är ett problem, det är jobbigt.


Säkerligen, men det är svårt att hjälpa dig då vi inte ens vet vad du kör för operativsystem.
När började problemet?
Har du nyligen gjort några ändringar i systemet?
Vad har du gjort för att lösa problemet?
Har du provat att använda en annan mus?
Har du haft virus på systemet?
När händer detta? Är det vid vissa tillfällen?

Ge så mycket information som möjligt, att endast berätta att din muspekare fastnar säger absolut ingenting.
aristoteles:

e


Okej, förlåt då. :(

Vista, började för några dagar sedan, nej har inte gjort några ändringar (vad jag minns iaf :S), har inte gjort nånting för att lösa problemet enbart väntat tills det funkar igen (för stunden). Nej jag har inte testat en annan mus, vet inte om det blir samma sak med en vanlig mus men jobbigt och bära med den hela tiden, vill ju att den på laptopen ska funka. Nej virus har jag inte haft. Händer varje gång jag är inne på internet ungefär, och spelar ingen roll vilken sida eller så. Det bara händer. :(
Kittieh:

Händer varje gång jag är inne på internet ungefär, och spelar ingen roll vilken sida eller så. Det bara händer. :(


Redan här har vi en viktig piece of information. Det händer alltså när du surfar? Har du testat en annan webläsare och se om problemet kvarstår? Att byta är naturligtvis inte en riktig lösning men då kan man lättare se vart problemet ligger. Du skulle kunna prova att tömma webläsarens cache, detta görs på olika vis beroende på vilken webläsare du använder.
aristoteles:

Det händer alltså när du surfar? Har du testat en annan webläsare och se om problemet kvarstår? Att byta är naturligtvis inte en riktig lösning men då kan man lättare se vart problemet ligg


Nej jag har inte testat en annan webbläsare, har Google Chrome och tycker den funkar utmärkt, bästa jag testat faktiskt. Fast har andra installerade så ska testa med andra. [smile]

wakajwaka:

Luktar spyware/virus. När gjorde du senast en full system scan och med vilket AV program?


Det vet jag inte faktiskt.. var väl veckor sedan. Har Norton, fast en testperiod.. (laddar hem nya testperioder hela tiden, har inte råd att köpa det riktiga.) Men den har funkat ändå och blockerat osv. :)