Forumet - nån som lirar wow? titta hit :)

nån som lirar wow? titta hit :)

321 0 20
nu är de såhär.

när jag som vanligt skulle logga in på wow nu på morgonen. så började att en patch ladda ner,, fine tänkte jag.
men nu e de såhär att den slutar ladda ner efter bara några sekunder [sad]

vad e de för fel då? eller har någon samma problem just nu?

försökt ladda ner den i ca 40 min nu men de står bara still i början av nedladdningen typ [cry]

Spana också in:

Miceparade:

Låter konstigt att den ska patcha, nuförtiden stremas ju en massa kontent och det brukar gå att spela fastän den inte laddat ner allt. Testat att trycka Play lr?


ja jag tycker de e fel att man inte kan lira om den inte laddas ner :(
de går inte att trycka på play wow, den rutan e typ grå[sad]



Miljötalibanen:

Provat med att stänga ner brandväggen?


ja jag har provat de med.
de funkar inte alls [cry]






Giefstockis:

Reparera wowet brukade funka för mig :)


hmm nu kom de upp en ruta som sa nått typ om att jag inte conekta med wow servern? [surprised]
va kan man göra åt de?
har ett relativt snabbt bredband och är ju på nätet när jag skriver här.
blackeye:

hur mkt behövs de me ledigt utrymme för detta då? [confused]
på ett ungefär mena jag


Ja det kan vara olika, men upp till 8 gig har jag hört att man måste ha ledigt (även om filen tar mycket mindre). Men jag tänkte mig ifall du var på rätt disk och rensa. Det borde förvisso kommit upp en varningsruta för detta kan man tycka. Du får alltså inte någon varningstriangel nere till vänster när du öppnar wow? den indikerar ifall det är brandväggen som förhindrar dig från att ladda ner data.
Miljötalibanen:

Ja det kan vara olika, men upp till 8 gig har jag hört att man måste ha ledigt (även om filen tar mycket mindre). Men jag tänkte mig ifall du var på rätt disk och rensa


ja de e rätt disk som e rensad



Miljötalibanen:

Du får alltså inte någon varningstriangel nere till vänster när du öppnar wow


nej de kommer inte upp något alls, bara de att installationen stannar i början :/
blackeye:

nej de kommer inte upp något alls, bara de att installationen stannar i början :/


Då vet jag nog inget mer där det kan ha gått fel. Kör en wowrepair, starta om datorn, och prova igen. Det är i varje fall vad jag skulle gjort. Fungerar inte detta så är det väl bara att ominstallera det. spara patcherna bara så du slipper ladda ner dom igen.
Har checkat runt lite på nätet och finner faktiskt inte mycket till svar på ditt problem.