Forumet - NETGEAR WG111v2 adapter + Ubuntu

NETGEAR WG111v2 adapter + Ubuntu

167 0 15
Jag sitter och försöker, har väl så gott som lyckats, övertyga en vän att lämna Windows och gå över till Ubuntu. Dock sitter hon på en stationär dator och får internet genom en NETGEAR WG111v2-adapter. Fungerar denna lika bra med Ubuntu eller kommer det bli problem där?

Erik

Spana också in:

Jag kör Ubuntu lite då och då och det fungerar, det är jag 100% säker på.

Men även om Ubuntu är ett extremt användarvänligt OS kanske det kan vara för svårt för en person som aldrig kört Linux? Speciellt om denne inte är tekniskt intresserad. Nu vet jag ingenting om personen i fråga, men ha det i åtanke!
jag är gud:

Men även om Ubuntu är ett extremt användarvänligt OS kanske det kan vara för svårt för en person som aldrig kört Linux?


Njae, det tvivlar jag på. Linux är, tycker jag, lättare att förstå sig på än windows; förutsatt att man använder sig av det på samma sätt som windows. Sen har ju Ubuntu många fördelar. Programhämtaren är bara ett exempel. SJUKT smidigt liksom.
Det är först när man börjar använda terminal som Ubuntu kan blir krångligt, men jag tror inte att den ämnade användaren kommer vara intresserad av det.
ClMough:

et.


Okok, du vet detta bättre än vad jag vet :) Jovisst Ubuntu är najs, sålänge man inte vill spela spel, då måste man vara lite skillad för att få allt att fungera, om det inte är tex cs då.

Men om hon bara skall surfa, plugga, vara på msn etc så tycker jag att Ubuntu fungerar bra. En varning bara, om ni installerar Ubuntu 9.10 så har den versionen en förinstallerad firefox 3.5 och den e seg som satan, så antingen får ni lösa en annan webbläsare eller göra nått i stil med:

http://ubuntuforums.org/archive/index.php/t-87798.html
jag är gud:

Men även om Ubuntu är ett extremt användarvänligt OS kanske det kan vara för svårt för en person som aldrig kört Linux?


Svårare för den som vant sig vid Windows, möjligtvis.

jag är gud:

om ni installerar Ubuntu 9.10 så har den versionen en förinstallerad firefox 3.5 och den e seg som satan


Eh, nej? 3.5 är betydligt snabbare än äldre versioner.

jag är gud:

http://ubuntuforums.org/archive/index.php/t-87798.html


Typiskt Ubuntuanvändare; avaktivera nödvändig funktionalitet för att "fixa" buggar Ubuntuteamet failar för hårt för att ta sig an.

Det allra bästa är att tråden i fråga överhuvudtaget inte har med Firefox att göra, att IPv6 överhuvudtaget inte påverkar IPv4-baserade applikationer, och att "fixen" som idioten i tråden rekommenderar är direkt felaktig.

Tänk dessutom på att tråden är fyra år gammal, och med tanke på att Internet ska flyttas över till IPv6 så snart som bara möjligt (eftersom IPv4-adresserna i princip är slut) är det rätt jäkla efterblivet att sabotera sitt systems IPv6-funktionalitet. Visserligen är "ubuntu" ett gammalt afrikanskt ord som betyder "efterbliven," men ändå...
ClMough:

Menar du att just _den_ förinstallerade versionen är seg, eller menar du FF över huvudtaget? Jag upplever inte FF som särskilt segt. Sen beror det ju på vad man jämför med.


Gentlernen:

Eh, nej? 3.5 är betydligt snabbare än äldre versioner.


Vet inte exakt, tror det är den ubuntu-versionen som e seg.




Gentlernen:

Typiskt Ubuntuanvändare; avaktivera nödvändig funktionalitet för att "fixa" buggar Ubuntuteamet failar för hårt för att ta sig an.


Haha vadå, det funderar ju :P



Gentlernen:

Tänk dessutom på att tråden är fyra år gammal


jovisst men jag sa ju också "något i stil med", inte så att jag la mer än 30 sek på att skriva inlägget. ville mer visa att det är segt och att man måste fixa det.

men du kanske har en lösning, med tanke på din överlägsenhet
jag är gud:

Haha vadå, det funderar ju :P


Eh, ja, för tillfället. Poängen är dock att IPv6 är nödvändigt, och måste ovillkorligen tas i globalt bruk så fort som möjligt, något som också håller på att hända. Du kommer att få så roligt när vissa webbsidor och -tjänster inte fungerar för dig, och du inte har någon aning om varför. Varför tror du att OSX, Windows Vista, Windows 7, samtliga BSD och samtliga Linuxdistributioner har stöd för IPv6?

IPv6 orsakar inte problem; buggiga eller felkonfigurerade applikationer orsakar problem. Skicka in en buggrapport till Firefox istället för att skapa en enorm konfigurationsbugg (att inte ha IPv6-stöd år 2010 är en bugg) som påverkar hela ditt system.

- - - - - - - - - - - - - - - - - Sammanslagning 1 - - - - - - - - - - - - - - - - -


jag är gud:

men du kanske har en lösning, med tanke på din överlägsenhet


Ja; avaktivera inte IPv6 - problem solved.