Forumet - Problem med att ansluta till mitt internet (comhem) i flera veckor.

Problem med att ansluta till mitt internet (comhem) i flera veckor.

239 0 17
Tjena! [bigsmile]

Som rubriken lyder har jag vart utan internet i tre veckor på min stationära PC. Jag har prövat allt för att få det att funka; startat om modemet, ställt in IP & etc manuellt, etc etc. Men inget funkar! Jag satte in ett nytt nätverkskort i helgen för att kolla om det funkade, men nej. Problemet är att när jag gör en en ipconfig /release i kommandotolken får jag meddelandet meddelandet : "An error occurred while releasing interface loopback pseudo-interface 1. The system cannot find the file specified."

Är det någon med erfarenhet som vet hur man fixar detta problemet? [rolleyes] Jag har absolut ingen aning vad problemet är. Jag skall försöka att installera en Microsoft .net framework uppdatering för att se om det är problemet, men som sagt så vet jag inte Det min ISP (Comhem) sa till mig är att det är fel på modemet. PCn är direktkopplad till modemet. Men när jag kopplar in laptopen till modemet, så har jag tillgång till internet.

Vore väldigt tacksam för svar, för jag tappar snart tålamodet och slänger ut burken snart [sad]

MVH [smile]
Starbucks:

Hur gör man? är verkligen en loser när det gäller sånt här. [bigsmile]


Sitter inte vid en windows-burk för tillfället men ska försöka.
kontrollpanelen->nätverksanslutningar->högerklicka på anslutningen som hör till det rätta nätverkskortet->egenskaper->tcp/ip-> här kan du göra ip-inställningar, så som dhcp och statisk ip.

Då du högerklickar på anslutningen så kan du välja reparera så tror jag att den begär en ny ip.

Spana också in:

aristoteles:

kontrollpanelen->nätverksanslutningar->högerklicka på anslutningen som hör till det rätta nätverkskortet->egenskaper->tcp/ip-> här kan du göra ip-inställningar, så som dhcp och statisk ip.


nu sitter jag iofs på vista på både laptopen och den stationära. när jag diagnostiserat och fått alternativet att få en ny ip-adress automatiskt och klickar på det, så går det inte. vet inte varför. Jag får som sagt ett nytt modem imorgon men det ska ju inte vara problemet då jag har internet på laptopen när jag väl kopplar in det. [sad]
alltså, när jag kollar så står det att jag inte har ngn gateway, vilket självfallet gör att jag inte kan ansluta till internet. Det står också att jag har en IPadress på 169.254.x.x.x , vilket är en IPadress som är från windows och inte från ISP, vilket gör att jag bara kan ansluta till lokalt nätverk. ping localhost maybe? eller skriva in modemets IP 192.168etcetc i webbrowsern?
hjälpte en kompis med ett likande problem ganska nyss. och i det fallet var det hennes brandvägg(nod32 tror jag) som hade blockerat all tillgång till internet + nätverk då man avaktiverade brandväggen så fungerade det.

då jag kom på vad problemet var så svor jag ganska länge och bestämde mig för att aldrig röra en windowsdator mer.
fragetacknet:

då jag kom på vad problemet var så svor jag ganska länge och bestämde mig för att aldrig röra en windowsdator mer.


Alltså, inte för att jag på något sätt ifrågasätter ditt beslut att inte använda Windows mer, men jag vet inte riktigt om du kan skylla på Windows när det var en tredjepartsmjukvara som skapade problemet.
Åtta:

Alltså, inte för att jag på något sätt ifrågasätter ditt beslut att inte använda Windows mer,


lite överdrev jag nog :) men problemet med windows är ju att man är i ett sånt starkt behov av just krånglande tredjepartsprogramvara. samt att jag upplever windowssystem som väldigt jobbiga att felsöka(kanske för att jag är dålig på det).