Forumet - Torrents dödar min uppkoppling?

Torrents dödar min uppkoppling?

777 0 15
Av någon anledning så kan jag inte använda mig av torrents och göra något annat som kräver uppkoppling samtidigt (Ex. webläsare eller im) utan att det (det jag ägnar mig åt förutom torrent) totalt dör eller blir löjligt segt. Jag har testat med tre olika klienter (bittorent, bittornado & µtorrent) och det blir samma resultat oavsett vilken.

Nedladdningshastigheten (uppladdningen verkar fungera normalt) på torrents uppför sig också märkligt, efter att den varit igång i 5-10 minuter så faller hastigheten som en sten går sedan inte över en viss gräns (Bittorent och Bittornado 60kpbs, µtorrent 3kbps).

Jag har 8mb och använder inte router eller brandvägg eller liknande påhitt.
Varför blir det så?

Dold text: Ad_hoc tar inte ansvar för eventuellet missbruk eller felaktig använding av vissa termer och formuleringar

Spana också in:

aristoteles:

Du kanske laddar upp i för hög hastighet, det tar död på nerhastigheten.


Nej, laddar inte upp i särskilt hög hastighet

Holger Meins:

Du kan kolla brandväggsinställningar för att se om något är blockerat som inte borde vara det.


Använder ingen brandvägg

mörknäs:

när dylikt hänt för mig så har det oftast berott på för många anslutningar. ungefär.


Inte heller det är problemet
Issen:

Asså min upload ligger på max 10-20kb/s... har du DSL så delar download och upload samma lina... har du kabel är de separat om jag inte tar helt fel.

Går jag över den uploaden iaf så ryker all kraft neråt.


Även om jag inte har någon upload (eller ner) alls så kvarstår problemet
Ad_Hoc:

Även om jag inte har någon upload (eller ner) alls så kvarstår problemet


Ja asså, att torrents iofs går ner i hastighet är inte heller helt ovanligt i sig pga dåliga trackers men de borde inte påverka resten av din uppkoppling.

Imo kanske du skulle testa att just skaffa en router som kan fördela uppkopplingen lite bättre... har hänt att en router ibland löser problemen även om de generellt ska vara smidigare utan.

Sen kan ju också ditt modem vara riktiga epa och gammalt...
Ad_Hoc:

Jag ser ingen logik i problemet, även om jag testar med en helt död torrent utan seeds eller peers så dör det


Det låter väldigt konstigt, det enda problemet jag kan tänka mig (även om det är lite långsökt) är att din klient använder DHT/Peer exchange på något felaktigt sätt, testa att stänga av det och se om det funkar bättre.