Forumet - Trådlösa nätverket fungerar inte!!

Trådlösa nätverket fungerar inte!!

2168 1 9
Hej!
Jag har ett problem med mitt trådlösa nätverk som jag hoppas att någon där ute kan hjälpa mig med. Jag är dessvärre inte så bra på att förklara.. hur som helst:

När jag startar datorn(en asus, om det är viktigt) säger den att det inte finns några nätverk tillgängliga och när jag gör en felsökning står det att jag ska aktivera trådlös kommunikation. Detta kan jag göra genom att trycka på knappen(som inte existerar) på min dators framsida eller en funktionstangent. Om jag har förstått det hela rätt så är det fn f2 jag ska trycka då, för det har jag gjort och det förändrade inte ett skit.(kommer upp en symbol där det står WLAN och ett rött kryss och sedan en bluetooth symbol som också har ett rött kryss)

Allt fungerar prima när jag använder nätverkskabeln.

har kollat runt en del och överallt står det att nätverkskortet fungerar som det ska.. så det är ju antagligen inte det som är problemet(eller det kanske det är?)

Jag har aldrig stött på detta problem förut och allt funkade jättebra för bara någon timme sedan.

Det bör ju nämnas att jag är totalt okunnig vad gäller datorer och liknande..

Någon som kan hjälpa mig?
Myksa:

Växlar mellan att sätta på och stänga av det trådlösa nätverkskortet.Sedan när det är på får du välja vilket trådlöst nätverk du ska dig emot.


aha... I see.
fast det händer liksom ingenting om jag trycker fn f2, även om jag så gör det 300 gånger :/ det ser like rött och dött ut som tidigare..
Är jag extremt blåst eller är det något som inte står rätt till? [confused]

Spana också in:

Dan_the_ironman:

Gör en felsökning i nätverks och delningscenter så brukar det alla inställningar som fuckar


ja okej, då provar jag väl det...

den snackar om samma skit som förut
aktivera trådlös kommunikation
hänvisar mig till windows fula användargrupper och annat strunt och säger att problemet i fråga inte är åtgärdat.
stratford:

den snackar om samma skit som förutaktivera trådlös kommunikationhänvisar mig till windows fula användargrupper och annat strunt och säger att problemet i fråga inte är åtgärdat.


Kan du inte aktivera via windows? kunde det på min asuslaptop men det var win 8 så kanske därför